Monday, April 20, 2009

Website Issues Resolved?

Thanks to all of you who visited my website yesterday and alerted me to the problem with the navigation buttons. I think I solved the problem, so would you do me a huge favor and go back to see if you can get past the opening page now?

This was only a problem for people using Internet Explorer, but now everyone should be able to navigate the site no matter what program they use.

Crossing my fingers, toes, and other body parts :^)

sherriepetersen.com

Thank you!

9 comments:

Katie said...

I just saw your comment on Corey's blog about Twitter and I thought, "I'm so with Sherrie!" - haven't caved to Twitter yet...

I was gonna ask you about something.... but I can't remember - it was something I read about Solvang. Durn! If I remember, I'll email - or post :-)

Have a great day!

Lisa and Laura said...

The website is perfect!!! Very easy to navigate and oh so pretty. I want one!!!

Lady Glamis said...

Ah, it worked fine for me, but I use Firefox. I love Firefox. :D

Solvang Sherrie said...

Katie - You just crack me up!

Lisa & Laura - Thanks! Hope you found the first chapter to read :^)

Glam - Firefox is the best, isn't it?

Kelly H-Y said...

Perfect! All the links are visible and work great! Love it! Nice work!

Solvang Sherrie said...

Thanks, Kelly. I'm so glad it's working now!

beckylevine said...

Okay, now I'm MORE than impressed. This is incredible! Gorgeous. Did you do this from scratch (coding) or where there templates? Really lovely. :)

The Things We Carried said...

Nice! I was able to navigate the site very easily!

Vivian said...

I'm catching up on my reading. Love the website! E-mail on the way.

Related Posts Plugin for WordPress, Blogger...